RubyGems Navigation menu

ruby-saml 1.3.1

SAML toolkit for Ruby on Rails

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.16.0 - October 09, 2023 (73 KB)
  2. 1.15.0 - January 04, 2023 (73 KB)
  3. 1.14.0 - February 01, 2022 (72 KB)
  4. 1.13.0 - September 06, 2021 (71.5 KB)
  5. 1.12.2 - April 12, 2021 (68.5 KB)
  6. 1.3.1 - July 10, 2016 (226 KB)
Show all versions (85 total)

Runtime Dependencies (1):

nokogiri >= 1.5.10

Development Dependencies (8):

minitest ~> 5.5
mocha ~> 0.14
pry-byebug >= 0
rake ~> 10
shoulda ~> 2.11
simplecov ~> 0.9.0
systemu ~> 2
timecop <= 0.6.0

Owners:

Authors:

  • OneLogin LLC

SHA 256 checksum:

aa3824cc4e6d9b1fc84e84785bc7cc1108453a37571404f9fa65ceeafaeb4b9d

Total downloads 79,944,641

For this version 497,660

License:

MIT

Required Ruby Version: >= 1.8.7

Links: