RubyGems Navigation menu

ruby-tls 2.3.1

Allows transport layers outside Ruby TCP to be secured.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 2.4.0 - November 12, 2017 (19.5 KB)
  2. 2.3.3 - October 19, 2017 (19 KB)
  3. 2.3.2 - October 16, 2017 (19 KB)
  4. 2.3.1 - October 11, 2017 (19 KB)
  5. 2.3.0 - February 06, 2017 (18.5 KB)
Show all versions (13 total)

Runtime Dependencies (2):

ffi-compiler < 2.0, >= 1.0

Development Dependencies (2):

rspec ~> 3.5
yard ~> 0.9

Owners:

Authors:

  • Stephen von Takach

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 42,306

For this version 1,703

License:

MIT

Required Ruby Version: >= 0

Links: