RubyGems Navigation menu

ruby-vips 2.0.17

ruby-vips is a binding for the vips image processing library. It is fast and it can process large images without loading the whole image in memory.

Versiones:

  1. 2.0.17 - January 07, 2020 (60 KB)
  2. 2.0.16 - October 12, 2019 (60 KB)
  3. 2.0.15 - September 08, 2019 (60 KB)
  4. 2.0.14 - June 11, 2019 (60 KB)
  5. 2.0.13 - August 06, 2018 (50 KB)
Mostrar todas las versiones (41 total)

dependencias de Runtime (1):

  • ffi ~> 1.9
  • dependencias de Development (7):

  • bundler >= 1.0, < 3
  • github-markup ~> 1.4
  • rake ~> 11.0
  • redcarpet ~> 3.3
  • rspec ~> 3.3
  • rubocop ~> 0.64
  • yard ~> 0.9.11
  • Propietarios:

    Subida por:

    Autores:

    • John Cupitt

    SHA 256 checksum:

    8a73579c68c4df522d7a45c4c9d988f67965b74a5e5f996b450eea1e1b116152

    Total de descargas 3.738.918

    Para esta versión 1.200.648

    Gemfile:
    = Copiar al portapapeles ¡Copiado!

    instalar:
    =

    Licencia:

    MIT

    Versión de Ruby requerida: >= 0

    Enlace: