RubyGems Navigation menu

rubyBHL 0.3.1

RubyBHL is a simple but flexible request/response wrapper for the Biodiversity Heritage Libary API. It includes (some) validation for request formatting. It has excellent unit-test coverage.

Versions:

  1. 0.3.1 - September 29, 2019 (12 KB)
  2. 0.3.0 - June 18, 2019 (12 KB)
  3. 0.2.1 - February 07, 2014 (12.5 KB)
  4. 0.1.0 - October 20, 2009 (6 KB)

Runtime Dependencies (2):

  • dotenv ~> 2.7
  • json ~> 2.2
  • Development Dependencies (6):

  • awesome_print ~> 1.2
  • bundler ~> 2.0
  • byebug >= 0
  • git ~> 1.5
  • rake ~> 12.3.2
  • rspec ~> 3.8.0
  • Owners:

    Pushed by:

    Authors:

    • Matt Yoder

    SHA 256 checksum:

    3f235a79c92ed6067985e480434794404ac7e3ff451475b857f30d5721f9632b

    Total downloads 6,237

    For this version 959

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    NCSA

    Required Ruby Version: ~> 2.0

    Links: