RubyGems Navigation menu

ruby_version_reader 0.2.0

Provides a RubyVersionReader class to simplify reading the .ruby-version and .ruby-gemset files.

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.2.0 - January 05, 2015 (9 KB)
  2. 0.1.1 - December 03, 2014 (15 KB)
  3. 0.1.0 - December 03, 2014 (8,5 KB)

dependencias de Development (5):

bundler ~> 1.0
rake ~> 10.1
rdoc ~> 3.0
rspec ~> 2.4

Propietarios:

Autores:

  • Marcos Wright-Kuhns

SHA 256 checksum:

d5351d09246535703e804ee142ac14b97205d233ffe6ec5bbff9512954731128

Total de descargas 7.922

Para esta versión 3.513

Licencia:

MIT

Versión de Ruby requerida: >= 0

Enlace: