RubyGems Navigation menu

ruby_version_reader 0.2.0

Provides a RubyVersionReader class to simplify reading the .ruby-version and .ruby-gemset files.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 0.2.0 - January 05, 2015 (9.0 KB)
  2. 0.1.1 - December 03, 2014 (15.0 KB)
  3. 0.1.0 - December 03, 2014 (8.5 KB)

Development 依赖 (5):

bundler ~> 1.0
rake ~> 10.1
rdoc ~> 3.0
rspec ~> 2.4

业主:

作者:

  • Marcos Wright-Kuhns

SHA 256 校验和:

d5351d09246535703e804ee142ac14b97205d233ffe6ec5bbff9512954731128

下载总量 7,925

这个版本 3,514

许可:

MIT

需要的 Ruby 版本: >= 0

链接: