RubyGems Navigation menu

rubygame 2.6.3

Clean and powerful library for game programming

Versions:

  1. 2.6.4 - April 16, 2010 (577 KB)
  2. 2.6.3 - April 01, 2010 (578 KB)
  3. 2.6.2 - November 13, 2009 (571 KB)
  4. 2.6.1 - October 31, 2009 (571 KB)
  5. 2.6.0 - October 25, 2009 (571 KB)
Show all versions (18 total)

Runtime Dependencies (2):

  • rake >= 0.7.0
  • ruby-sdl-ffi >= 0.1.0
  • Owners:

    Authors:

    • John Croisant

    SHA 256 checksum:

    8a85bfc75eb4581b79a850d6e37fab4443bc09aa5416f851e8dbcf205a46c432

    Total downloads 78,008

    For this version 2,947

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 1.8

    Links: