RubyGems Navigation menu

rubyntlm 0.5.0

Ruby/NTLM provides message creator and parser for the NTLM authentication.

Versiones:

  1. 0.6.2 - April 24, 2017 (30 KB)
  2. 0.6.1 - September 15, 2016 (30 KB)
  3. 0.6.0 - February 16, 2016 (30 KB)
  4. 0.5.3 - January 22, 2016 (30 KB)
  5. 0.5.2 - July 20, 2015 (30 KB)
  6. 0.5.0 - February 23, 2015 (30 KB)
Mostrar todas las versiones (15 total)

Propietarios:

Autores:

  • Kohei Kajimoto, Paul Morton

SHA 256 checksum:

7bd8116b849de4a6320a4c531a469c355187fa8effcac1470f440dcf30e89a57

Total de descargas 13.413.094

Para esta versión 166.008

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: >= 1.8.7

Enlace: