RubyGems Navigation menu

rubyntlm 0.6.5

Ruby/NTLM provides message creator and parser for the NTLM authentication.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.6.5 - June 12, 2024 (35.5 KB)
  2. 0.6.4 - June 06, 2024 (35 KB)
  3. 0.6.3 - January 27, 2021 (32 KB)
  4. 0.6.2 - April 24, 2017 (32 KB)
  5. 0.6.1 - September 15, 2016 (30.5 KB)
Show all versions (18 total)

Runtime Dependencies (1):

base64 >= 0

Development Dependencies (5):

pry >= 0
rake >= 0
rspec >= 2.11
simplecov >= 0

Owners:

Pushed by:

Authors:

  • Kohei Kajimoto, Paul Morton

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 60,852,235

For this version 349,942

License:

MIT

Required Ruby Version: >= 2.6.0

New versions require MFA: true

Version published with MFA: true

Links: