RubyGems Navigation menu

rucaptcha 2.5.3

This is a Captcha gem for Rails Applications. It drawing captcha image with C code so it no dependencies.

Versions:

  1. 2.5.3 - April 01, 2020 (19.5 KB)
  2. 2.5.2 - December 20, 2019 (19.5 KB)
  3. 2.5.1 - July 01, 2019 (19.5 KB)
  4. 2.5.0 - March 07, 2019 (19 KB)
  5. 2.4.0 - January 22, 2019 (19 KB)
Show all versions (56 total)

Runtime Dependencies (1):

  • railties >= 3.2
  • Development Dependencies (1):

    Owners:

    Pushed by:

    Authors:

    • Jason Lee

    SHA 256 checksum:

    4649383884a782e5be7274ba526e609ab78bbacf5b1a23a5156bd2bbca6e32d2

    Total downloads 144,355

    For this version 2,147

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.0.0

    Links: