RubyGems Navigation menu

sandi_meter 1.1.6

Sandi Metz rules checker

Versions:

  1. 1.2.0 - May 13, 2015 (103 KB)
  2. 1.1.8 - December 02, 2014 (102 KB)
  3. 1.1.7 - August 18, 2014 (101 KB)
  4. 1.1.6 - May 10, 2014 (101 KB)
  5. 1.1.5 - February 06, 2014 (101 KB)
Show all versions (17 total)

Runtime Dependencies (2):

Development Dependencies (2):

Owners:

Authors:

  • Anatoli Makarevich

SHA 256 checksum:

973760d68876fc71a10c7895e84fe0c98bf5f302abddd9bbb84655dec3453dc1

Total downloads 130,975

For this version 4,488

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 1.9.0

Links: