RubyGems Navigation menu

sasquatch 0.0.6

A highly opinionated Ruby client for the Talis Platform using HTTParty and RDF.rb

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Versiones:

  1. 0.0.6 - August 03, 2011 (11 KB)
  2. 0.0.5 - July 26, 2011 (10,5 KB)
  3. 0.0.4 - July 25, 2011 (10,5 KB)
  4. 0.0.3 - July 25, 2011 (10,5 KB)
  5. 0.0.2 - April 06, 2011 (10,5 KB)
Mostrar todas las versiones (6 total)

dependencias de Runtime (4):

httparty >= 0.7.4
rdf >= 0.3.1
rdf-json >= 0.3.0
sparql-client >= 0.0.9

dependencias de Development (1):

rspec >= 2.1.0

Propietarios:

Autores:

  • Ross Singer

SHA 256 checksum:

a301490debfd5d38e230f543178e671007cd68888814797a20bd8d9402a6c2b7

Total de descargas 19.364

Para esta versión 4.145

Licencias:

N/A

Versión de Ruby requerida: >= 1.8.7

Enlace: