RubyGems Navigation menu

sasquatch 0.0.6

A highly opinionated Ruby client for the Talis Platform using HTTParty and RDF.rb

Gemfile:
= In die Zwischenablage kopieren Kopiert!

installieren:
=

Versionen:

  1. 0.0.6 - August 03, 2011 (11 KB)
  2. 0.0.5 - July 26, 2011 (10,5 KB)
  3. 0.0.4 - July 25, 2011 (10,5 KB)
  4. 0.0.3 - July 25, 2011 (10,5 KB)
  5. 0.0.2 - April 06, 2011 (10,5 KB)
Zeige alle Versionen (6 total)

Runtime Abhängigkeiten (4):

httparty >= 0.7.4
rdf >= 0.3.1
rdf-json >= 0.3.0
sparql-client >= 0.0.9

Development Abhängigkeiten (1):

rspec >= 2.1.0

Besitzer:

Autoren:

  • Ross Singer

SHA 256-Prüfsumme:

a301490debfd5d38e230f543178e671007cd68888814797a20bd8d9402a6c2b7

Downloads insgesamt 19.245

Für diese Version 4.122

Lizenzen:

k.A.

Erforderliche Ruby-Version: >= 1.8.7

Links: