RubyGems Navigation menu

schema_plus_default_expr 0.1.4

Extends ActiveRecord migrations to allow an SQL expression for the default value of a column

Versions:

  1. 0.1.5 - December 15, 2018 (11.5 KB)
  2. 0.1.4 - October 28, 2016 (11.5 KB)
  3. 0.1.3 - June 27, 2016 (11.5 KB)
  4. 0.1.2 - June 24, 2016 (11.5 KB)
  5. 0.1.1 - March 24, 2016 (11.5 KB)
Show all versions (6 total)

Runtime Dependencies (3):

  • activerecord < 6.0, >= 4.2
  • its-it ~> 1.2
  • schema_plus_core < 3.0, >= 1.0
  • Development Dependencies (6):

    Owners:

    Authors:

    • ronen barzel

    SHA 256 checksum:

    b8b6b87b946d2338c9c870dd523039ead66c838db4faaa3ad7cb3a8fcf6c36e4

    Total downloads 327,536

    For this version 124,449

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: