RubyGems Navigation menu

sencha-model 0.5.0

This gem auto-generates ExtJS compatible model specifications from your ORM (eg: ActiveRecord, DataMapper, MongoMapper)

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.6.2 - March 12, 2013 (18 KB)
  2. 0.6.1 - December 03, 2012 (18 KB)
  3. 0.6.0 - August 05, 2012 (18 KB)
  4. 0.5.0 - May 31, 2011 (18.5 KB)

Development Dependencies (4):

activerecord >= 3.0.0
extlib >= 0
mocha >= 0
shoulda >= 0

Owners:

Authors:

  • Chris Scott

SHA 256 checksum:

4717550c05f263adb4b563fa158db5ee58a6fe9ecdbdbf20a7ebf4f36b6eb4f1

Total downloads 13,309

For this version 3,306

Licenses:

N/A

Required Ruby Version: None

Links: