RubyGems Navigation menu

sensu-plugins-elasticsearch 4.2.2

This plugin provides native ElasticSearch instrumentation for monitoring and metrics collection, including: service health and metrics for cluster, node, and more.

Versions:

  1. 4.2.2 - December 09, 2020 (26.5 KB)
  2. 4.2.1 - December 09, 2020 (26.5 KB)
  3. 4.2.0 - May 11, 2020 (26.5 KB)
  4. 4.1.0 - January 10, 2020 (26.5 KB)
  5. 4.0.1 - June 21, 2019 (26.5 KB)
Show all versions (50 total)

Runtime Dependencies (5):

  • aws-es-transport ~> 0.1
  • aws-sdk ~> 2.1, >= 2.1.14, < 2.5
  • elasticsearch ~> 1.0.14
  • rest-client = 2.1.0
  • sensu-plugin ~> 4.0
  • Development Dependencies (12):

    Owners:

    Pushed by:

    Authors:

    • Sensu Plugins and contributors

    SHA 256 checksum:

    91ccc68e921fec58479d34c8452af152517a08eb9689423576ff4e9993871886

    Total downloads 865,715

    For this version 15,144

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.3.0

    Links: