RubyGems Navigation menu

sensu-plugins-kafka 0.12.2

Non Community Sensu plugins for Kafka

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 0.12.2 - December 23, 2018 (9.5 KB)
  2. 0.12.1 - December 23, 2018 (9 KB)
  3. 0.12.0 - December 23, 2018 (9 KB)
  4. 0.11.0 - February 17, 2017 (9 KB)
  5. 0.10.0 - February 16, 2017 (9 KB)
Show all versions (21 total)

Runtime Dependencies (3):

poseidon = 0.0.5
sensu-plugin ~> 1.3
zookeeper ~> 1.4.11

Development Dependencies (9):

bundler ~> 1.7
github-markup ~> 1.3
pry ~> 0.10
rake ~> 10.0
redcarpet ~> 3.2
rspec ~> 3.1
rubocop = 0.49.0
yard ~> 0.9.11

Owners:

Authors:

  • Olivier Bazoud and contributors

SHA 256 checksum:

217d0eeaef0e3822a068e453805d9795ef6da4a9ba1dd3b6f2ce6c8c3e199c06

Total downloads 49,304

For this version 6,025

License:

MIT

Required Ruby Version: >= 2.1.0

Links: