RubyGems Navigation menu

sensu-plugins-logstash-boutetnico 1.0.1

This plugin provides native logstash instrumentation for monitoring, including: a handler for sending events to logstash.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 1.0.1 - August 18, 2020 (9 KB)
Show all versions (2 total)

Runtime Dependencies (4):

json ~> 2.3.1
redis ~> 3.2.1
rest-client ~> 2.1.0
sensu-plugin ~> 4.0

Development Dependencies (10):

bundler ~> 2.1
github-markup ~> 3.0
pry ~> 0.13
rake ~> 13.0
redcarpet ~> 3.5
rspec ~> 3.9
rubocop ~> 0.85.0
webmock ~> 3.8.3
yard ~> 0.9.25

Owners:

Pushed by:

Authors:

  • Sensu Plugins and contributors

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 1,672

For this version 1,641

License:

MIT

Required Ruby Version: >= 2.4.0

Links: