RubyGems Navigation menu

sensu-plugins-puppet 2.1.1

This plugin provides native Puppet instrumentation for monitoring and metrics collection for the last Puppet run.

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 3.0.0 - March 25, 2020 (9.5 KB)
  2. 2.2.0 - December 18, 2019 (8.5 KB)
  3. 2.1.1 - May 03, 2018 (8.5 KB)
  4. 2.1.0 - February 17, 2018 (8.5 KB)
  5. 2.0.0 - January 31, 2018 (8 KB)
Show all versions (11 total)

Runtime Dependencies (1):

sensu-plugin ~> 1.2

Development Dependencies (9):

bundler ~> 1.7
github-markup ~> 1.3
pry ~> 0.10
rake ~> 10.0
redcarpet ~> 3.2
rspec ~> 3.1
rubocop ~> 0.51.0
yard ~> 0.8

Owners:

Authors:

  • Sensu-Plugins and contributors

SHA 256 checksum:

0f181a379f27a71155e086e18f242baf187606c25809861580e55b07f082f078

Total downloads 534,993

For this version 123,643

License:

MIT

Required Ruby Version: >= 2.1.0

Links: