RubyGems Navigation menu

sentry-rails 5.14.0

A gem that provides Rails integration for the Sentry error logger

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.16.1 - January 09, 2024 (19.5 KB)
  2. 5.15.2 - December 18, 2023 (19.5 KB)
  3. 5.15.1 - December 18, 2023 (19.5 KB)
  4. 5.15.0 - December 05, 2023 (19.5 KB)
  5. 5.14.0 - November 27, 2023 (19.5 KB)
Show all versions (72 total)

Runtime Dependencies (2):

railties >= 5.0
sentry-ruby ~> 5.14.0

Owners:

Pushed by:

Authors:

  • Sentry Team

SHA 256 checksum:

d46b679db06a098863c495945911d83cabd6da582d82cbf87547cec520bd1a0c

Total downloads 43,596,042

For this version 239,835

License:

MIT

Required Ruby Version: >= 2.4

Links: