RubyGems Navigation menu

sequel-postgres-schemata 0.1.0

Allows easy manipulation of Postgres schemas from Ruby with Sequel

Versions:

  1. 0.1.3 - March 16, 2020 (8 ko)
  2. 0.1.1 - February 14, 2015 (8 ko)
  3. 0.1.0 - February 24, 2014 (8 ko)
  4. 0.0.4 - February 24, 2014 (7,5 ko)
  5. 0.0.3 - October 07, 2013 (7,5 ko)
Voir toutes les versions (7)

Dépendances de Runtime (1):

  • sequel ~> 4.3
  • Dépendances de Development (4):

  • bundler ~> 1.3
  • pg ~> 0.16
  • rake ~> 10.1
  • rspec ~> 2.14
  • Propriétaires:

    Auteurs:

    • Rafał Rzepecki

    Total de contrôle SHA 256:

    88af4473c8399564b3814469f5aad3d604736871e800fa03583fae2221d2ebe1

    Total de téléchargements 88 079

    Pour cette version 2 662

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: None

    Liens: