RubyGems Navigation menu

sequel-postgres-schemata 0.1.3

Allows easy manipulation of Postgres schemas from Ruby with Sequel

Versions:

  1. 0.1.3 - March 16, 2020 (8 ko)
  2. 0.1.1 - February 14, 2015 (8 ko)
  3. 0.1.0 - February 24, 2014 (8 ko)
  4. 0.0.4 - February 24, 2014 (7,5 ko)
  5. 0.0.3 - October 07, 2013 (7,5 ko)
Voir toutes les versions (7)

Dépendances de Runtime (1):

  • sequel >= 4.3, < 6
  • Dépendances de Development (4):

  • bundler >= 1.3, < 3
  • pg ~> 0.16
  • rake ~> 12.3
  • rspec ~> 2.14
  • Propriétaires:

    Pushed by:

    Auteurs:

    • Rafał Rzepecki

    Total de contrôle SHA 256:

    3aab096cc9e4b47e4261c485125502b8cbc989211bf721133a42ddb1e4739209

    Total de téléchargements 84 869

    Pour cette version 45 508

    Gemfile:
    = Copier Copié!

    installation:
    =

    License:

    MIT

    Version de Ruby requise: >= 0

    Liens: