RubyGems Navigation menu

sequel_pg 1.6.4

sequel_pg overwrites the inner loop of the Sequel postgres adapter row fetching code with a C version. The C version is significantly faster (2-6x) than the pure ruby version that Sequel uses by default.

Versions:

  1. 1.7.1 - August 25, 2017 (19 KB)
  2. 1.7.0 - June 30, 2017 (19 KB)
  3. 1.6.19 - June 13, 2017 (19 KB)
  4. 1.6.18 - April 27, 2017 (19 KB)
  5. 1.6.17 - April 29, 2016 (19 KB)
  6. 1.6.4 - January 14, 2013 (17 KB)
Show all versions (70 total)

Runtime Dependencies (2):

Authors:

  • Jeremy Evans

Owners:

F183bcc4176b308c9edabe79299e448f

SHA 256 checksum:

a5cb2883df2f19a7ea70ef6196a59846cde7f987cdfd1cac2015ebf8690974ad

Total downloads 356,711

For this version 2,503

Gemfile:
= Copy to clipboard Copied!

install:
=

Licenses:

N/A

Required Ruby Version: None

Links: