RubyGems Navigation menu

sfmc-fuelsdk-ruby 1.2.0

API wrapper for SOAP and REST API with Salesforce Marketing Cloud (ExactTarget)

Versions:

  1. 1.3.1 - June 11, 2021 (45 KB)
  2. 1.3.0 - August 06, 2019 (45.5 KB)
  3. 1.2.0 - May 21, 2019 (43 KB)
  4. 1.1.0 - November 19, 2018 (42 KB)

Runtime Dependencies (3):

  • json ~> 1.8, >= 1.8.1
  • jwt ~> 1.0, >= 1.0.0
  • savon = 2.2.0
  • Development Dependencies (5):

  • bundler ~> 1.3
  • guard ~> 1.1
  • guard-rspec ~> 2.0
  • rake ~> 0.9
  • rspec ~> 2.0
  • Owners:

    Authors:

    • Salesforce

    SHA 256 checksum:

    5f365787929c20360f2f708ec495ad7282d45e1387a46b2ec157a567e2d21fc3

    Total downloads 21,772

    For this version 2,090

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Required Ruby Version: >= 0

    Links: