RubyGems Navigation menu

shoes 4.0.0.pre4

Shoes is the best little GUI toolkit for Ruby. Shoes makes building for Mac, Windows, and Linux super simple. Shoes runs on JRuby only for now.

Versions:

  1. 4.0.0.rc1 - November 13, 2017 (150 KB)
  2. 4.0.0.pre12 - October 02, 2017 (150 KB)
  3. 4.0.0.pre11 - August 21, 2017 (12.5 KB)
  4. 4.0.0.pre10 - June 17, 2017 (12.5 KB)
  5. 4.0.0.pre9 - March 24, 2017 (12.5 KB)
  6. 4.0.0.pre4 - May 16, 2015 (9.5 KB)
Show all versions (14 total)

Runtime Dependencies (3):

  • shoes-core = 4.0.0.pre4
  • shoes-manual >= 4.0.0, ~> 4.0.0
  • shoes-swt = 4.0.0.pre4
  • Owners:

    Authors:

    • Team Shoes

    SHA 256 checksum:

    4703782eed9790d7896a1fe1485771749c019b1a4460da2e70b1b786d0c97a64

    Total downloads 44,893

    For this version 1,867

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: