RubyGems Navigation menu

shoulda-matchers 4.5.1

Shoulda Matchers provides RSpec- and Minitest-compatible one-liners to test common Rails functionality that, if written by hand, would be much longer, more complex, and error-prone.

Versões:

  1. 5.0.0.rc1 - June 04, 2021 (78,5 KB)
  2. 4.5.1 - January 22, 2021 (79,5 KB)
  3. 4.5.0 - January 11, 2021 (79,5 KB)
  4. 4.4.1 - August 26, 2020 (78 KB)
  5. 4.4.0 - August 26, 2020 (78,5 KB)
Mostrar todas as versões (53)

Runtime Dependencies (1):

Donos:

Pushed by:

Autores:

  • Tammer Saleh, Joe Ferris, Ryan McGeary, Dan Croak, Matt Jankowski, Stafford Brunk, Elliot Winkler

SHA 256 checksum:

8d06e2bbb5b22aa170333905fcf23b7388d1baa9485895b0a2b80210e97f27e2

Total de downloads 70.188.437

Desta versão 2.248.176

Gemfile:
= Copy to clipboard Copied!

instalar:
=

Licença:

MIT

Versão Requerida do Ruby: >= 2.4.0

Links: