RubyGems Navigation menu

shoulda-matchers 4.5.1

Shoulda Matchers provides RSpec- and Minitest-compatible one-liners to test common Rails functionality that, if written by hand, would be much longer, more complex, and error-prone.

版本列表:

  1. 5.0.0.rc1 - June 04, 2021 (78.5 KB)
  2. 4.5.1 - January 22, 2021 (79.5 KB)
  3. 4.5.0 - January 11, 2021 (79.5 KB)
  4. 4.4.1 - August 26, 2020 (78.0 KB)
  5. 4.4.0 - August 26, 2020 (78.5 KB)
显示所有 (53 个版本)

Runtime 依赖关系 (1):

所有者:

Pushed by:

作者:

  • Tammer Saleh, Joe Ferris, Ryan McGeary, Dan Croak, Matt Jankowski, Stafford Brunk, Elliot Winkler

SHA 256 checksum:

8d06e2bbb5b22aa170333905fcf23b7388d1baa9485895b0a2b80210e97f27e2

下载总次数 70,474,861

这个版本 2,343,336

Gemfile:
= 复制到剪贴板 已复制

安装:
=

许可:

MIT

需要的 Ruby 版本: >= 2.4.0

相关链接: