RubyGems Navigation menu

signalfx-activerecord-opentracing 0.1.1

ActiveRecord OpenTracing intrumenter

Versions:

  1. 0.1.1 - June 30, 2021 (8 KB)
  2. 0.1.0 - December 04, 2020 (8 KB)

Runtime Dependencies (2):

  • activerecord >= 5.2, < 7.0
  • opentracing ~> 0.5
  • Development Dependencies (7):

  • bundler ~> 2.1
  • rake ~> 13.0
  • rspec ~> 3.9.0
  • rubocop ~> 0.78.0
  • rubocop-rspec ~> 1.37.0
  • signalfx_test_tracer ~> 0.1.4
  • sqlite3 ~> 1.4.2
  • Owners:

    Pushed by:

    Authors:

    • SaleMove TechMovers

    SHA 256 checksum:

    e7c9f2ff596197360cb35847315ca00ebc18609492bfce00a47f9e58ac6b8688

    Total downloads 1,027

    For this version 469

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: