RubyGems Navigation menu

simp-rspec-puppet-facts 3.5.1

shim that injects SIMP-related facts into rspec-puppet-facts

Versions:

  1. 3.5.1 - June 25, 2022 (314 KB)
  2. 3.5.0 - June 24, 2022 (261 KB)
  3. 3.3.0 - June 17, 2021 (150 KB)
  4. 3.2.0 - June 02, 2021 (150 KB)
  5. 3.1.1 - February 26, 2020 (106 KB)
Show all versions (22 total)

Runtime Dependencies (3):

  • facter >= 2.5.0, < 5.0
  • json >= 1.0
  • rspec-puppet-facts >= 0
  • Development Dependencies (5):

    Requirements:

    rspec-puppet-facts

    Owners:

    Pushed by:

    Authors:

    • Chris Tessmer, Mickaël Canévet

    SHA 256 checksum:

    335b9e33ed723f0c163499ea7360046d10202b05db38ca2919e3dbae7fb87b4c

    Total downloads 184,352

    For this version 213

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    Apache-2.0

    Required Ruby Version: >= 0

    Links: