RubyGems Navigation menu

simple_ar_localizer 1.0.1

Provides a (hopefully) simpler way of localising the human name, attribute names, and error message for ActiveRecord models.

Gemfile:
= 复制到剪贴板 已复制!

安装:
=

版本列表:

  1. 1.0.1 - August 25, 2020 (11.5 KB)
  2. 1.0.0 - May 23, 2018 (11.5 KB)

Runtime 依赖 (1):

activerecord >= 5.1

业主:

推送:

作者:

  • Jon Pearse

SHA 256 校验和:

763a2cf7c689d121f87e44fbbdc40b3f346c6ba3426e4917e22ef286990c819a

下载总量 3,382

这个版本 1,641

许可:

MIT

需要的 Ruby 版本: >= 0

链接: