RubyGems Navigation menu

site_validator 2.0.0

command-line tool to validate the markup of a whole site against the W3C validator

Versions:

  1. 2.1.2 - June 07, 2016 (35.5 KB)
  2. 2.1.1 - August 31, 2015 (35.5 KB)
  3. 2.1.0 - June 11, 2015 (35.5 KB)
  4. 2.0.0 - February 13, 2015 (34 KB)
  5. 1.7.4 - January 20, 2015 (34 KB)
Show all versions (37 total)

Runtime Dependencies (2):

Development Dependencies (4):

  • fakeweb ~> 1.3.0
  • mocha ~> 0.11.4
  • rake ~> 10.1.0
  • rspec ~> 2.14.1
  • Owners:

    Authors:

    • Jaime Iniesta

    SHA 256 checksum:

    c6167b832defc3487e78912d1e538ff31bb61103d992c7906dc73eecb85793c5

    Total downloads 49,943

    For this version 1,040

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: