RubyGems Navigation menu

slim_lint 0.22.0

Configurable tool for writing clean and consistent Slim templates

Versões:

  1. 0.22.1 - September 03, 2021 (29,5 KB)
  2. 0.22.0 - July 22, 2021 (29 KB)
  3. 0.21.1 - May 27, 2021 (29 KB)
  4. 0.21.0 - May 13, 2021 (29 KB)
  5. 0.20.2 - October 13, 2020 (28,5 KB)
Mostrar todas as versões (35)

Runtime Dependencies (2):

  • rubocop >= 0.78.0
  • slim >= 3.0, < 5.0
  • Development Dependencies (3):

  • pry ~> 0.13
  • rspec ~> 3.0
  • rspec-its ~> 1.0
  • Donos:

    Pushed by:

    Autores:

    • Shane da Silva

    SHA 256 checksum:

    1243386c89c2c78463e3ad79848b1352ae9c56a55f0220c5373894801aa20e53

    Total de downloads 1.503.079

    Desta versão 26.176

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.4.0

    Links: