RubyGems Navigation menu

sluice 0.4.0

A Ruby gem to help you build ETL processes involving Amazon S3. Uses Fog

Versionen:

  1. 0.4.0 - July 29, 2016 (22,5 KB)
  2. 0.3.4 - July 08, 2016 (22,5 KB)
  3. 0.3.3 - July 08, 2016 (22,5 KB)
  4. 0.3.2 - July 07, 2016 (22,5 KB)
  5. 0.3.1 - July 07, 2016 (22 KB)
Zeige alle Versionen (24 total)

Runtime Abhängigkeiten (3):

  • contracts ~> 0.9
  • fog = 1.25
  • net-ssh ~> 2.9.2
  • Development Abhängigkeiten (3):

  • coveralls >= 0
  • rspec >= 2.14.1, ~> 2.14
  • rspec-nc >= 0
  • Besitzer:

    Autoren:

    • Alex Dean, Michael Tibben

    SHA 256-Prüfsumme:

    da66b15b0e739c86eb6497ca30d44cd81c4fd5625d58d64810b4f6e99c3fcc7f

    Downloads insgesamt 51.082

    Für diese Version 2.937

    Gemfile:
    = In die Zwischenablage kopieren Kopiert!

    installieren:
    =

    Lizenz:

    Apache-2.0

    Erforderliche Ruby-Version: >= 0

    Links: