RubyGems Navigation menu

smartystreets_ruby_sdk 5.14.14

An official library for the SmartyStreets APIs

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.18.0 - June 17, 2024 (38 KB)
  2. 5.17.2 - March 21, 2024 (38.5 KB)
  3. 5.17.1 - March 19, 2024 (38.5 KB)
  4. 5.17.0 - January 03, 2024 (38.5 KB)
  5. 5.16.2 - November 17, 2023 (31.5 KB)
  6. 5.14.14 - September 19, 2022 (31 KB)
Show all versions (73 total)

Development Dependencies (4):

bundler ~> 2.2.27
minitest ~> 5.8, >= 5.8.3
rake ~> 12.3.3
simplecov ~> 0.12.0

Owners:

Pushed by:

Authors:

  • SmartyStreets SDK Team

SHA 256 checksum:

= Copy to clipboard Copied!

Total downloads 2,658,203

For this version 32,928

License:

Apache-2.0

Required Ruby Version: >= 0

Links: