RubyGems Navigation menu

smartystreets_ruby_sdk 5.15.0

An official library for the SmartyStreets APIs

Gemfile:
= Copy to clipboard Copied!

install:
=

Versions:

  1. 5.16.2 - November 17, 2023 (31.5 KB)
  2. 5.16.1 - November 14, 2023 (31.5 KB)
  3. 5.16.0 - November 10, 2023 (31.5 KB)
  4. 5.15.4 - November 07, 2023 (31.5 KB)
  5. 5.15.3 - November 07, 2023 (31.5 KB)
  6. 5.15.0 - July 06, 2023 (31.5 KB)
Show all versions (69 total)

Development Dependencies (4):

bundler ~> 2.4.6
minitest ~> 5.8, >= 5.8.3
rake ~> 13.0.6
simplecov ~> 0.12.0

Owners:

Pushed by:

Authors:

  • SmartyStreets SDK Team

SHA 256 checksum:

764805396eebd05868efe53ade3c67000bd64f0bb436ff8eb33f92532954ae97

Total downloads 2,357,425

For this version 22,615

License:

Apache-2.0

Required Ruby Version: >= 0

Links: