RubyGems Navigation menu

solidus_api 1.1.0.pre2

REST API for the Solidus e-commerce framework.

Versions:

  1. 2.11.0 - October 23, 2020 (46.5 KB)
  2. 2.10.2 - July 16, 2020 (105 KB)
  3. 2.10.1 - May 14, 2020 (105 KB)
  4. 2.10.0 - January 15, 2020 (105 KB)
  5. 2.10.0.beta1 - September 19, 2019 (104 KB)
  6. 1.1.0.pre2 - November 03, 2015 (84.5 KB)
Show all versions (105 total)

Runtime Dependencies (3):

  • rabl < 0.12.0, >= 0.9.4.pre1
  • solidus_core = 1.1.0.pre2
  • versioncake ~> 2.3.1
  • Owners:

    Authors:

    • Solidus Team

    SHA 256 checksum:

    3d83de10bcf3f23f9a3f6172b4b992afb6ff13f6517b078a334f88c0aa68a123

    Total downloads 558,008

    For this version 845

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: