RubyGems Navigation menu

solidus_api 1.1.0.pre1

REST API for the Solidus e-commerce framework.

Versions:

  1. 3.0.1 - May 10, 2021 (45.5 KB)
  2. 3.0.0 - April 20, 2021 (45.5 KB)
  3. 3.0.0.rc2 - March 10, 2021 (45.5 KB)
  4. 2.11.10 - May 10, 2021 (47 KB)
  5. 2.11.9 - April 20, 2021 (47 KB)
  6. 1.1.0.pre1 - September 30, 2015 (83 KB)
Show all versions (120 total)

Runtime Dependencies (3):

  • rabl < 0.12.0, >= 0.9.4.pre1
  • solidus_core = 1.1.0.pre1
  • versioncake ~> 2.3.1
  • Owners:

    Authors:

    • Solidus Team

    SHA 256 checksum:

    dda5ec866e826f5b947bd11ad0fe8677ad2368ddbcae30f424bb83d31167c4dd

    Total downloads 719,805

    For this version 909

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    Licenses:

    N/A

    Required Ruby Version: >= 0

    Required Rubygems Version: > 1.3.1

    Links: