RubyGems Navigation menu

sorbet-coerce 0.3.0

A type coercion lib works with Sorbet's static type checker and type definitions; raises an error if the coercion fails.

Versões:

  1. 0.3.0 - January 06, 2021 (8,5 KB)
  2. 0.2.7 - May 12, 2020 (8,5 KB)
  3. 0.2.6 - April 25, 2020 (8,5 KB)
  4. 0.2.5 - April 06, 2020 (8,5 KB)
  5. 0.2.4 - March 16, 2020 (8,5 KB)
Mostrar todas as versões (17)

Runtime Dependencies (4):

  • polyfill ~> 1.8
  • safe_type ~> 1.1, >= 1.1.1
  • sorbet >= 0.4.4704
  • sorbet-runtime >= 0.4.4704
  • Development Dependencies (2):

  • byebug >= 11.0.1, ~> 11.0.1
  • rspec >= 3.8, ~> 3.8
  • Donos:

    Pushed by:

    Autores:

    • Chan Zuckerberg Initiative

    SHA 256 checksum:

    a7484f24b14af582e2ff0b58620884bd4d753670958b76cc06a62c7ab476091e

    Total de downloads 767.176

    Desta versão 29.306

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.4.0

    Links: