RubyGems Navigation menu

sorbet-rails 0.7.1

Set of tools to make Sorbet work with Rails seamlessly.

Versions:

  1. 0.7.1 - July 13, 2020 (213 KB)
  2. 0.7.0 - May 26, 2020 (207 KB)
  3. 0.6.5.1 - May 20, 2020 (210 KB)
  4. 0.6.5 - May 18, 2020 (210 KB)
  5. 0.6.4 - May 01, 2020 (206 KB)
Show all versions (29 total)

Runtime Dependencies (5):

Development Dependencies (6):

  • awesome_print ~> 1.8.0, >= 1.8.0
  • byebug ~> 11.0.1, >= 11.0.1
  • database_cleaner >= 1.7.0
  • puma >= 3.12.1
  • rspec ~> 3.8, >= 3.8
  • rspec-rails >= 3.8.2
  • Owners:

    Pushed by:

    Authors:

    • Chan Zuckerberg Initiative

    SHA 256 checksum:

    448bda48eb7532d17fe984b57f21dcf3bd3370f7bbc4065a9902e0a298764f05

    Total downloads 1,031,453

    For this version 162,411

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 0

    Links: