RubyGems Navigation menu

spree_backend 4.2.0.rc3

Required dependency for Spree

Versions:

  1. 4.2.1 - March 05, 2021 (303 KB)
  2. 4.2.0 - February 25, 2021 (303 KB)
  3. 4.2.0.rc5 - February 04, 2021 (303 KB)
  4. 4.2.0.rc4 - January 20, 2021 (303 KB)
  5. 4.2.0.rc3 - January 18, 2021 (303 KB)
Show all versions (204 total)

Runtime Dependencies (9):

  • bootstrap >= 4.3.1, < 4.6.0
  • flatpickr ~> 4.6.0
  • glyphicons ~> 1.0.2
  • inline_svg ~> 1.5
  • jquery-rails ~> 4.3
  • jquery-ui-rails ~> 6.0.1
  • select2-rails ~> 4.0.0
  • spree_api = 4.2.0.rc3
  • spree_core = 4.2.0.rc3
  • Requirements:

    none

    Owners:

    Pushed by:

    Authors:

    • Sean Schofield, Spark Solutions

    SHA 256 checksum:

    2e52cbbff4627da6b69d31ff1efa096f7364e458779aadbb229eeec87af06864

    Total downloads 1,009,281

    For this version 293

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3-Clause

    Required Ruby Version: >= 2.5.0

    Required Rubygems Version: > 1.3.1

    Links: