RubyGems Navigation menu

spree_backend 4.2.3.1

Required dependency for Spree

Versions:

  1. 4.2.5 - May 31, 2021 (303 KB)
  2. 4.2.4 - May 17, 2021 (303 KB)
  3. 4.2.3.1 - May 05, 2021 (303 KB)
  4. 4.2.3 - May 05, 2021 (303 KB)
  5. 4.2.2 - April 26, 2021 (303 KB)
Show all versions (214 total)

Runtime Dependencies (9):

  • bootstrap >= 4.3.1, < 4.7.0
  • flatpickr ~> 4.6.0
  • glyphicons ~> 1.0.2
  • inline_svg ~> 1.5
  • jquery-rails ~> 4.3
  • jquery-ui-rails ~> 6.0.1
  • select2-rails ~> 4.0.0
  • spree_api = 4.2.3.1
  • spree_core = 4.2.3.1
  • Requirements:

    none

    Owners:

    Pushed by:

    Authors:

    • Sean Schofield, Spark Solutions

    SHA 256 checksum:

    92aeb44a5360a5f8c91c0b0e56c3218e6649d019621de8b6f9a320dec86b501b

    Total downloads 1,042,336

    For this version 2,250

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    BSD-3-Clause

    Required Ruby Version: >= 2.5.0

    Links: