RubyGems Navigation menu

spree_core 4.5.0

Spree Models, Helpers, Services and core libraries

Versions:

  1. 4.5.1 - January 18, 2023 (247 KB)
  2. 4.5.0 - December 01, 2022 (247 KB)
  3. 4.4.0 - January 26, 2022 (242 KB)
  4. 4.4.0.rc2 - January 10, 2022 (242 KB)
  5. 4.4.0.rc1 - December 04, 2021 (242 KB)
Show all versions (296 total)

Runtime Dependencies (29):

actionpack >= 6.1
actionview >= 6.1
activejob >= 6.1
activemerchant ~> 1.67
activemodel >= 6.1
activerecord >= 6.1
activestorage >= 6.1
active_storage_validations ~> 0.9, <= 0.9.5
activesupport >= 6.1
acts_as_list >= 0.8
awesome_nested_set ~> 3.3, >= 3.3.1
cancancan ~> 3.2
carmen >= 1.0
friendly_id ~> 5.2, >= 5.2.1
highline ~> 2.0
kaminari ~> 1.2
monetize ~> 1.9
money ~> 6.13
paranoia ~> 2.4
railties >= 6.1
ransack >= 2.3, < 3.0
rexml >= 0
stringex >= 0

Owners:

Pushed by:

Authors:

  • Sean Schofield, Spark Solutions

SHA 256 checksum:

e54c7aba75a9162b3bf2e8608b4fa0275987965c42c6f877ce3c41174b9561b9

Total downloads 2,140,978

For this version 1,987

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

BSD-3-Clause

Required Ruby Version: >= 2.5.0

Required Rubygems Version: >= 1.8.23

Links: