RubyGems Navigation menu

spree_frontend 4.2.0.rc2

Frontend e-commerce functionality for the Spree project.

Versões:

  1. 4.2.3.1 - May 05, 2021 (1,61 MB)
  2. 4.2.3 - May 05, 2021 (1,61 MB)
  3. 4.2.2 - April 26, 2021 (1,61 MB)
  4. 4.2.1 - March 05, 2021 (1,61 MB)
  5. 4.2.0 - February 25, 2021 (1,61 MB)
  6. 4.2.0.rc2 - November 10, 2020 (1,61 MB)
Mostrar todas as versões (210)

Runtime Dependencies (8):

  • bootstrap >= 4.3.1, < 4.6.0
  • canonical-rails ~> 0.2.5
  • glyphicons ~> 1.0.2
  • inline_svg ~> 1.5
  • jquery-rails ~> 4.3
  • spree_api = 4.2.0.rc2
  • spree_core = 4.2.0.rc2
  • turbolinks ~> 5.2.0
  • Development Dependencies (1):

    Requisitos:

    none

    Donos:

    Pushed by:

    Autores:

    • Sean Schofield, Spark Solutions

    SHA 256 checksum:

    2f79c95f69ab25c862dbbff0ceb65df9db7219b41b5e915e4bdc92c10b4fa80b

    Total de downloads 989.902

    Desta versão 1.425

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    BSD-3-Clause

    Versão Requerida do Ruby: >= 2.5.0

    Versão Requerida do RubyGems: > 1.3.1

    Links: