RubyGems Navigation menu

sps-ftpd-driver 0.3.0

Uses the ftpd gem to publish a SimplePubSub notice whenever a file is uploaded.

版本列表:

  1. 0.3.0 - June 22, 2015 (9.0 KB)
  2. 0.2.0 - February 18, 2015 (9.0 KB)
  3. 0.1.1 - February 17, 2015 (9.0 KB)
  4. 0.1.0 - February 17, 2015 (9.0 KB)

Runtime 依赖关系 (4):

  • chronic_between >= 0.2.21, ~> 0.2
  • ftpd >= 1.1.1, ~> 1.1
  • sps-pub >= 0.4.0, ~> 0.4
  • sps-sub-ping >= 0.1.0, ~> 0.1
  • 所有者:

    作者:

    • James Robertson

    SHA 256 checksum:

    53a86b326614d5b31ecb025377f107ddad783a6a8994e5b033f47e1a0465efd9

    下载总次数 7,833

    这个版本 2,644

    Gemfile:
    = 复制到剪贴板 已复制

    安装:
    =

    许可:

    MIT

    需要的 Ruby 版本: >= 0

    相关链接: