RubyGems Navigation menu

statesman 4.1.4

A statesman-like state machine library

Versions:

  1. 10.0.0 - May 17, 2022 (44.5 KB)
  2. 9.0.1 - February 04, 2022 (43 KB)
  3. 9.0.0 - August 10, 2021 (43 KB)
  4. 8.0.3 - June 08, 2021 (42.5 KB)
  5. 8.0.2 - March 30, 2021 (41.5 KB)
  6. 4.1.4 - November 11, 2019 (37 KB)
Show all versions (60 total)

Development Dependencies (14):

  • ammeter ~> 1.1
  • bundler ~> 1.3
  • gc_ruboconfig ~> 2.3.9
  • mysql2 >= 0.4, < 0.6
  • pg ~> 0.18
  • pry >= 0
  • rails >= 3.2
  • rake ~> 13.0.0
  • rspec ~> 3.1
  • rspec-its ~> 1.1
  • rspec_junit_formatter ~> 0.4.0
  • rspec-rails ~> 3.1
  • sqlite3 ~> 1.3.6
  • timecop ~> 0.9.1
  • Owners:

    Pushed by:

    Authors:

    • GoCardless

    SHA 256 checksum:

    fe26a0dc53c273535f3ab8e86498a639ea5405e57984f34375ffe1ab5a9b1b37

    Total downloads 3,056,796

    For this version 27,034

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2

    Links: