RubyGems Navigation menu

statesman 8.0.1

A statesman-like state machine library

Versions:

  1. 8.0.1 - January 20, 2021 (41 KB)
  2. 8.0.0 - January 06, 2021 (41 KB)
  3. 7.4.1 - November 19, 2020 (40.5 KB)
  4. 7.4.0 - August 26, 2020 (40.5 KB)
  5. 7.3.0 - August 24, 2020 (40 KB)
Show all versions (55 total)

Development Dependencies (14):

  • ammeter ~> 1.1
  • bundler ~> 2.1.4
  • gc_ruboconfig ~> 2.3.9
  • mysql2 >= 0.4, < 0.6
  • pg >= 0.18, <= 1.3
  • pry >= 0
  • rails >= 5.2
  • rake ~> 13.0.0
  • rspec ~> 3.1
  • rspec-its ~> 1.1
  • rspec_junit_formatter ~> 0.4.0
  • rspec-rails ~> 3.1
  • sqlite3 ~> 1.4.2
  • timecop ~> 0.9.1
  • Owners:

    Pushed by:

    Authors:

    • GoCardless

    SHA 256 checksum:

    defc2c670c2a79defbc0273e7c30e33400e6bb0514b521283205d55050077b4c

    Total downloads 2,013,499

    For this version 4,345

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.2

    Links: