RubyGems Navigation menu

stocks_exchange_api_client 2.1.0

Stocks Exchange provides all the core exchange functionality, and additional merchant tools available via the HTTP API where all returned messages are in JSON. Its much easier to work with the API by using one of the clients provided by Stocks.Exchange, so while this page describes the API in case you want or need to build your own client, the examples use the Ruby client.

Versiones:

  1. 2.1.0 - September 23, 2019 (10 KB)
  2. 2.0.2 - June 11, 2019 (10 KB)
  3. 2.0.1 - March 15, 2019 (10 KB)
  4. 2.0.0 - February 11, 2019 (10 KB)
  5. 0.1.2 - September 26, 2018 (10 KB)
Mostrar todas las versiones (7 total)

Propietarios:

Subida por:

Autores:

  • Stocks Exchange

SHA 256 checksum:

267e9222d538543e1fe8ee195fc0d72150facb8d5cff861e5893bdfc7347a4ac

Total de descargas 2.403

Para esta versión 340

Gemfile:
= Copiar al portapapeles ¡Copiado!

instalar:
=

Licencia:

MIT

Versión de Ruby requerida: ~> 2.2

Enlace: