RubyGems Navigation menu

suspenders 1.54.1

Suspenders is a base Rails project that you can upgrade. It is used by thoughtbot to get a jump start on a working app. Use Suspenders if you're in a rush to build something amazing; don't use it if you like missing deadlines.

Versões:

  1. 1.55.1 - September 11, 2020 (50,5 KB)
  2. 1.55.0 - July 15, 2020 (50 KB)
  3. 1.54.1 - July 01, 2020 (50 KB)
  4. 1.54.0 - June 24, 2020 (50 KB)
  5. 1.53.0 - August 23, 2019 (42 KB)
Mostrar todas as versões (99)

Runtime Dependencies (2):

  • bitters >= 2.0.4
  • rails ~> 6.0.0
  • Development Dependencies (1):

  • rspec ~> 3.2
  • Donos:

    Pushed by:

    Autores:

    • thoughtbot

    SHA 256 checksum:

    517f5b43c9bbb75e0dbe686c0abc52e975d97063761f6777a2de548b687b6e11

    Total de downloads 241.535

    Desta versão 995

    Gemfile:
    = Copy to clipboard Copied!

    instalar:
    =

    Licença:

    MIT

    Versão Requerida do Ruby: >= 2.6.6

    Versão Requerida do RubyGems: >= 2.7.4

    Links: