RubyGems Navigation menu

sweet-alert-confirm 0.1.0

A Rails confirm replacement with SweetAlert

Versions:

  1. 0.4.1 - November 26, 2015 (430 KB)
  2. 0.4.0 - September 20, 2015 (425 KB)
  3. 0.3.0 - July 08, 2015 (424 KB)
  4. 0.2.1 - June 29, 2015 (424 KB)
  5. 0.2.0 - February 16, 2015 (424 KB)
  6. 0.1.0 - November 30, 2014 (424 KB)
Show all versions (9 total)

Runtime Dependencies (2):

Development Dependencies (5):

capybara ~> 2.1
pry >= 0
rails >= 3.1

Owners:

Authors:

  • Moises Viloria

SHA 256 checksum:

f5d18dbf164b8e7340bd17b3f8ac9c3b7da0ab0d98569376858581395670bed1

Total downloads 301,981

For this version 7,300

Gemfile:
= Copy to clipboard Copied!

install:
=

License:

MIT

Required Ruby Version: >= 0

Links: