RubyGems Navigation menu

switchman-inst-jobs 4.0.2

Switchman and Instructure Jobs compatibility gem.

Versions:

  1. 4.0.6 - February 23, 2022 (23.5 KB)
  2. 4.0.5 - February 23, 2022 (23.5 KB)
  3. 4.0.4 - February 04, 2022 (23.5 KB)
  4. 4.0.3 - December 20, 2021 (22.5 KB)
  5. 4.0.2 - December 09, 2021 (22.5 KB)
Show all versions (53 total)

Runtime Dependencies (4):

  • inst-jobs >= 2.4.9, < 4.0
  • parallel >= 1.19
  • railties >= 6.1, < 6.2
  • switchman ~> 3.0, >= 3.0.1
  • Development Dependencies (15):

    Owners:

    Pushed by:

    Authors:

    • Bryan Petty

    SHA 256 checksum:

    5ca4724d875f9ce3e9e2df4267d6bbf91954744f5384c6e86a3955972f5ea714

    Total downloads 484,823

    For this version 517

    Gemfile:
    = Copy to clipboard Copied!

    install:
    =

    License:

    MIT

    Required Ruby Version: >= 2.6

    Requires MFA accounts: true

    Links: